Back to overview
Downtime

YoshiBot Application and YoshiBot Support Assistant Application are down

Feb 25, 2026 at 09:33am UTC
Affected services
YoshiBot Application
YoshiBot Support Assistant Application

Resolved
Feb 25, 2026 at 09:35am UTC

YoshiBot Support Assistant Application recovered.

Updated
Feb 25, 2026 at 09:35am UTC

YoshiBot Application recovered.

Created
Feb 25, 2026 at 09:33am UTC

YoshiBot Application and YoshiBot Support Assistant Application went down.